Clients getting "Developer Inactive" for valid Dealer API calls
Incident Report for The Edmunds API and Widgets
Resolved
This should now be resolved.
Posted over 5 years ago. Jul 17, 2013 - 11:23 PDT
Monitoring
We have resolved the issue and operations should be back to normal now. We'll mark this incident "resolved" after monitoring the solution for a couple of hours to ensure it's working.
Posted over 5 years ago. Jul 17, 2013 - 08:51 PDT
Identified
Mashery has some server issues. We're confirming that their solution is working.
Posted over 5 years ago. Jul 16, 2013 - 16:04 PDT
Investigating
Some clients are getting a "Develop Inactive" response for valid Dealer API calls. Working with @Mashery on troubleshooting this bug.
Posted over 5 years ago. Jul 16, 2013 - 14:38 PDT