Widgets are timing out
Incident Report for The Edmunds API and Widgets
Resolved
Issues has been resolved.
Posted over 5 years ago. Aug 06, 2013 - 11:18 PDT
Monitoring
Widgets are back online!
Posted over 5 years ago. Aug 05, 2013 - 14:08 PDT
Update
A recent platform migration has caused our APIs to return a gzipped responses, which aren't supported by the default jQuery calls we use in our widgets. Resolving now.
Posted over 5 years ago. Aug 05, 2013 - 14:02 PDT
Identified
An issue with the JSONP adapter is causing the problem. We're working with Mashery on resolving it.
Posted over 5 years ago. Aug 05, 2013 - 13:55 PDT
Investigating
Drop-downs in widgets.edmunds.com are intermittently timing out.
Posted over 5 years ago. Aug 05, 2013 - 13:20 PDT