Configurator API throwing errors
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 4 years ago. Jun 20, 2014 - 00:37 PDT
Identified
There's a bug in the underlying service for the API. Fixing now.
Posted over 4 years ago. Jun 19, 2014 - 09:16 PDT
Investigating
The Configurator API is throwing errors affecting the functionality of the New Vehicle Configurator widget.
Posted over 4 years ago. Jun 18, 2014 - 11:45 PDT