API monitors issue
Incident Report for The Edmunds API and Widgets
Resolved
Issue has been resolved.
Posted over 3 years ago. Jul 21, 2015 - 13:17 PDT
Investigating
There is no api outage for Vehicle, Dealer, Editorial, and Inventory. We are investigating an issue with our monitoring.
Posted over 3 years ago. Jul 21, 2015 - 13:08 PDT