Dealer API issues
Incident Report for The Edmunds API and Widgets
Resolved
DealerAPI issue is resolved, please tweet us if anyone still see's a problem.
Posted almost 3 years ago. Apr 15, 2016 - 16:47 PDT
Update
@aaronbauman good catch, this incident is being escalated.
Posted almost 3 years ago. Apr 14, 2016 - 14:07 PDT
Identified
Sorry for the delay. There is not a major outage on Dealer API, there is an issue with a deprecated version of a v1 endpoint (v1/api/dealer/ Dealer by Zip, Radius, makeName, locationType, franchiseType ) that is failing health checks. This should be resolved with our next release.
Posted almost 3 years ago. Apr 14, 2016 - 12:33 PDT