Dealer API partially Inoperable
Incident Report for The Edmunds API and Widgets
Resolved
Dealer API is now operable as expected
Posted over 3 years ago. Jun 01, 2015 - 08:44 PDT
Investigating
Dealer IDs are not resolving in the Dealer API. We've opened an investigation.

http://api.edmunds.com/api/dealer/v2/dealers/3742?view=basic&api_key=
Posted over 3 years ago. May 31, 2015 - 13:52 PDT