Keys requiring manual activation by admin
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 4 years ago. Apr 27, 2014 - 07:58 PDT
Investigating
New API Keys are pending admin approval, which is not the intended result. All keys should be activated immediately.
Posted over 4 years ago. Apr 27, 2014 - 07:56 PDT