Equipment details is missing from vehicle option response
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 5 years ago. Sep 10, 2013 - 14:30 PDT
Identified
Data missing in Coherence node. Fix available and getting deployed now.
Posted over 5 years ago. Sep 10, 2013 - 10:44 PDT