Down: Ability to submit reviews & leads
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted about 4 years ago. Jan 16, 2015 - 16:02 PST
Investigating
We're back in business. Thank you for your patience today!
Posted about 4 years ago. Jan 16, 2015 - 16:02 PST
Update
We are anticipating having our services back up and running within the next 90 minutes.
Posted about 4 years ago. Jan 16, 2015 - 14:32 PST
Identified
as of 04:30PST our Write API (leads/reviews) & Widget configurators have been inoperable. We have identified the matter and are working to resolve.
Posted about 4 years ago. Jan 16, 2015 - 11:03 PST
Investigating
Hi all - as of 4:30am PST, we've seen issues with the ability to submit dealer reviews & leads through our system. We are investigating.
Posted about 4 years ago. Jan 16, 2015 - 10:01 PST