Dealer API intermittently returning 404 error
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 5 years ago. Jul 18, 2013 - 15:07 PDT
Investigating
Some clients are experiencing a 404 error for some Dealer API REST calls.
Posted over 5 years ago. Jul 18, 2013 - 14:13 PDT