The Vehicle Configurator API is down.
Incident Report for The Edmunds API and Widgets
Resolved
The API is back up and running as expected.
Posted about 5 years ago. Dec 06, 2013 - 15:41 PST
Identified
The affected API affects the New Vehicle Configurator widget. We identified the cause of the outage and working on restoring the service.
Posted about 5 years ago. Dec 06, 2013 - 14:08 PST
Investigating
We are currently investigating this issue.
Posted about 5 years ago. Dec 06, 2013 - 14:07 PST
This incident affected: Vehicle API and Widgets.