Inventory API outage
Incident Report for The Edmunds API and Widgets
Resolved
We've changed environments and it appears to have remedied the outage.
Posted about 4 years ago. Dec 25, 2014 - 23:46 PST
Identified
The Inventory API is currently down and we have a team looking into bringing it back up. Please stand by!
Posted about 4 years ago. Dec 25, 2014 - 23:43 PST