Editorial API is down
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 4 years ago. Sep 17, 2014 - 11:35 PDT
Monitoring
We had a re-routing issue internally. We fixed it.
Posted over 4 years ago. Sep 17, 2014 - 10:22 PDT
Investigating
Editorial API is down and we're investigating it right now.
Posted over 4 years ago. Sep 17, 2014 - 09:59 PDT