VIN Decoder is Down
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 5 years ago. Jul 18, 2013 - 16:18 PDT
Monitoring
VIN Decoder is back online. We're monitoring the performance and looking into why the failure happened.
Posted over 5 years ago. Jul 18, 2013 - 15:04 PDT
Investigating
We're looking into why the API is not responsive.
Posted over 5 years ago. Jul 18, 2013 - 14:08 PDT