Inventory API Experiencing 500 Errors
Incident Report for The Edmunds API and Widgets
Resolved
We are back in business. Mashery has remedied the oAuth issues (which were happening across all of their clients).
Posted almost 4 years ago. Jan 28, 2015 - 17:05 PST
Identified
@Mashery is addressing an oAuth issue at the moment that is at the root of this outage.
Posted almost 4 years ago. Jan 28, 2015 - 14:22 PST
Investigating
We are noticing some 500 errors returning from our inventory endpoints. An investigation has opened.
Posted almost 4 years ago. Jan 28, 2015 - 13:04 PST