Dealer API v2 is experiencing outage
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted over 4 years ago. Sep 17, 2014 - 09:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 4 years ago. Jul 30, 2014 - 10:15 PDT
Identified
We're working on fixing the issue now.
Posted over 4 years ago. Jul 29, 2014 - 09:46 PDT