New TMV Instability
Incident Report for The Edmunds API and Widgets
Resolved
This incident has been resolved.
Posted almost 4 years ago. Feb 24, 2015 - 10:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 4 years ago. Feb 24, 2015 - 09:53 PST
Update
We are still working on the matter - additionally - this TMV instability will have an adverse affect on TMV Widget implementations.
Posted almost 4 years ago. Feb 24, 2015 - 09:35 PST
Identified
'New TMV Calculation' endpoints are seeing some instability at the moment, the team is working on a resolution.
Posted almost 4 years ago. Feb 24, 2015 - 08:55 PST